Vprašanja o platformi SaxoTrader

Kakšne so sistemske zahteve glede operacijskega sistema za SaxoTrader?

SaxoTrader podpirajo naslednji operacijski sistemi:

  • Windows 7
  • Windows 7 SP1
  • Windows XP SP3 (razen 64-bitnega)
  • Windows Vista SP1 ali novejši
  • Windows Server 2003 SP2
  • Windows Server 2008 R2 SP1
  • Windows Server 2008 (ni podprt pri Server Core Role)
  • Windows Server 2008 R2 (ni podprt pri Server Core Role)

Kakšne specifikacije pri računalniku so zahtevane?

Minimalne zahteve:

CPU​ Pentium 1.5 GHz​
Prostor na trdem disku:​ 200 MB​
Modem/Internet povezava:​

56 kbps modem (56 kbps je možno, vendar ni priporočljivo. 56 kbps bi lahko predstavljalo težave pri namestitvi in posodabljanju)​

Ločljivost zaslona: ​ 1024 x 768 (16 bit)​
RAM:​ 512 MB (1,5 GB če imate Windows Vista ali novejše, ker že Windows Vista zahteva 1 GB)​
 

Priporočene zahteve:

CPU​ Pentium 4, 2,5GHz ali hitrejši
Prostor na trdem disku:​ 200 MB​
Modem/Internet povezava:​ 256 kbps ali hitrejša
Ločljivost zaslona: ​ 1280 x 1024, true color (24 bit) colors​
RAM:​ 1 GB (Če imate Windows Vista ali novejše priporočamo 2 GB, ker že Windows Vista zahteva 1 GB)
 

Druge zahteve

Nameščen morate imeti Internet Explorer 6 ali novejšo različico.

InDa bi lahko pregledovali nekatere strani z analizo, ki jih ponuja SaxoTrader, morate imeti nameščen Acrobat Reader. Zadnjo različico programa si lahko prenesete z Adoba.

Za ogled strani z informacijami o instrumentih morate imeti nameščen Java virtual machine.

Updated 14.06.2012