Na platformi SaxoMobileTrader smo posodobili minimalne zahteve za naprave

Po podaljšanem obdobju, v katerem smo podpirali delovanje platforme na starejših pametnih telefonih, bo SaxoMobileTrader.com zdaj posodobil minimalne zahteve za naprave, ki bodo potrebne za dostop do mobilnega mesta.

Prosimo, bodite pozorni na naslednje datume in podatke o napravah. Platforma SaxoMobileTrader.com bo na starejših mobilnih telefonih nedosegljiva od 1. marca 2014.

Od tega datuma naprej bo spletno mesto Saxomobiletrader.com delovalo samo na pametnih telefonih in tabličnih računalnikih, ki bodo izpolnjevali naslednje minimalne zahteve:

Minimalne zahteve za naprave & pričakovane posodobitve za SaxoTrader.com

  • iOS naprave z iOS 6.0 in novejše.
  • Android naprave z Android 2.3 in novejše.
  • Blackberry naprave z BB10 OS.
  • Delovanje mobilnih naprav z Windows 8 bo omogočeno pozneje.

Kako bo to vplivalo na vaše mobilno trgovanje?

iPhone / iPad uporabniki: Za iOS uporabnike pri mobilnem trgovanju ne bo sprememb.

Android uporabniki: Do trgovalne platforme ne bodo mogli dostopati le uporabniki androida z različicami 2.2 in starejšimi. Za uporabnike z različicami Android 2.3 in novejšimi pri mobilnem trgovanju ne bo sprememb.

Blackberry uporabniki: Blackberry naprave s starim OS ne bodo več mogle dostopati do SaxoMobiletraderja. Blackberry naprave z novim 10 OS bodo lahko dostopale do mobilne trgovalne platforme.

Windows uporabniki: Windows mobilne naprave ne bodo več mogle dostopati do SaxoMobileTraderja. 

Podpora za Windows 8 mobilne naprave bo na voljo tekom leta.​​

Pripravljeni na trgovanje?

Odprite  Račun


Ali poskusite naš demo račun za 20 dni​​